’ 1/13
exagro 04/02/12

III CICLO TREINAMENTO EXAGRO
19 ENCONTRO - 04/02/12

NOCOES BASICAS DE AUTOCAD

1- INTRODUCAO

Os mapas e plantas de fazendas sdo de essencial importancia para o
trabalho de consultoria em produgao animal. Eles dao a nogao do todo da
propriedade, das dimensOes das reservas, pastos, cercas, aguadas, instalacdes e
suas localizagbes. Isso permite avaliar, redimensionar e planejar o mais
adequado para aquela realidade e as mudancas necessarias para alcangar os
objetivos desejados.

Durante muito tempo esse trabalho foi feito em papel por pessoas
especializadas. A informatica e programas como o AutoCAD condensaram o
conhecimento dessas pessoas facilitando o acesso e o uso por outras areas.

O CAD é uma das ferramentas de desenho utilizada mundialmente
principalmente na engenharia e arquitetura, para substituir as pranchetas mas
nao as pessoas.

Essas ferramentas nos permite, consultores em producdao animal, planejar
subdivisbes de cercas, redimensionar distribuicdo de agua e cocheiras de sal,
desenhar corredores e estradas e obter rapidamente as dimensdes, tamanhos e
areas. Esse conhecimento, junto com muitos outros, é um componente
importante de diferenciagdo de nosso trabalho agregando valor tanto para o
consultor quanto para a fazenda.

2- OBIJETIVOS

- Despertar a curiosidade para o estudo do CAD e suas ferramentas.

- Dar algumas nocdes de GPS e como transportar os dados para o CAD.
Editar esses dados e utilizd-los em um desenho ja existente tirando as
conclusdes desejadas.

- Mostrar algumas ferramentas do CAD que podem ajudar a trabalhar a
planta de uma fazenda.

3- 0 USO DO GPS GARMIN E TRANSFERENCIA PARA O CAD
3.1- CALCULANDO UMA AREA

Foi escolhido o GPS GARMIN eTrex Vista pela facilidade de operacao,
tamanho, robustez e fungdes adequadas aos nossos objetivos.

19) Ligar o GPS e aguardar uma precisdo minima de 15 metros.

20) Limpar todos os dados existentes no GPS

- Ir para a tela Computador Viag.

- Mover o click stick para esquerda (livrinho) e clicar o click stick
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- Clicar novamente em Redefinindo...

- Mover para cima até Selecc. Todos

- Mover para baixo até Aplicar

30) Determinar a area da cantina da PUC Coracgao Eucaristico

- Ir para a tela Menu Principal

- Mover o click stick para baixo até Acessdrios e clicar

- Mover p/ baixo até Calc. Area

- Clicar para comecar o trajeto

- Na tela Computador Viag. observa-se o odémetro que corresponde a
distancia percorrida.

- Na tela Mapa observa-se o trajeto desenhado.

- Ao terminar o percurso clicar Finalizar para obter a area do percurso
percorrido. Gravar a area percorrida com a data que aparece na tela.

3.2- TRANSFERINDO OS DADOS DO GPS PARA O CAD

10) Baixar os dados do GPS utilizando o TrackMaker

- O programa TrackMaker pode ser baixado na internet para avaliagao por
30 dias. Esse programa é usado para baixar os dados do GPS e exporta-los
para o CAD.

- Ao abrir o TrackMaker va em Interface - Interface Garmin - Identificar
- Tudo

- Quando terminar de baixar os dados clicar no botao Sair

O desenho do track (caminho) aparece na tela

- Clicar no menu Arquivo - Salvar Arquivo Como

- Selecionar em Salvar em (topo da janela) a pasta onde ird gravar o
arquivo.

- Dar um nome ao arquivo e Salvar como tipo: Arquivo do CAD (*.dxf) >
Salvar

- Selecionar as coordenadas retangulares (UTM Grid) para que caia no
sistema métrico e seja possivel colar na planta da fazenda usando as
coordenadas originais.

- Fechar o TrackMaker

20) Abrir o arquivo no CAD

- Abrir o arquivo direto com duplo click na pasta onde foi gravado.

4- UTILIZACAO DOS COMANDOS DO CAD

4.1- SALVAMENTO

19) Configurando para ser lido por outras versodes

- Caso for usar versodes diferentes em diferentes computadores (notebook
e computador da fazenda com impressora) € necessario que o arquivo do CAD
seja salvo na versdo anterior ou esta ndo conseguira ler o arquivo de versdes
mais avancadas. E possivel e recomendado configurar a gravacdo dos arquivos
que forem salvos em versdes anteriores a 2006. Recomenda-se gravar na
versao 2000 que é muito utilizada. Para isso é necessario ir ao menu Tools >
Options > Open and Save - selecionar AutoCAD 2000/LT2000 drawing
(*.dwg). Todos os arquivos salvos poderdao ser lidos por essa versao do
AutoCAD.

20) Recomenda-se a selecao de salvamento automatico a cada 10 min.
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30) Manter os arquivos originais enviados pelos topografos gravando as
modificagdes com outros nomes. E interessante salvar os arquivos modificados
colocando-se data ano_mes_dia para facilitar a busca de backups e ganhar
tempo de procuras.

4.2- ZOOM

19) Vendo todo o desenho

- Num primeiro momento nao vemos nada na prancheta do CAD.
Precisamos fazer um Zoom de toda area do desenho para que ele aparega. O
CAD apresenta uma barra de comandos na parte inferior. As primeiras versoes
todos os comandos deviam ser digitados e os Cadistas (especialistas em CAD)
muitas vezes preferem usar o teclado ao invés do mouse e icones. A versao
2006 nos oferece varias formas de dar o comando:

- Utilizando-se o mouse pode-se clicar nos botdes de zoom

-> No menu View > Zoom

- Sem nenhum objeto selecionado clica-se com o botdo direito do mouse
na area de desenho e seleciona-se a ferramenta de Zoom desejada.

- Digitando zoom ou z na linha de comando (barra inferior onde estd
escrito Command: N3o é necessario clicar na linha de comando para digitar)
Muitos comandos basta digitar a primeira letra (ver atalhos na ajuda).

- Rolando o roller do mouse para cima e para baixo. Se clicar no roller é
possivel fazer um Zoom Pan (maozinha que desloca o desenho).

- Usaremos o teclado: tecla-se zoom e depois all para vermos todo o
desenho.

- Nos interessa a area medida por isso utilizaremos o icone zoom window
(janela com uma lupa) para selecionar a area desejada.

4.3- LIGANDO PONTOS (STRETCH)

Em funcdo da precisdo do GPS, muitas vezes os pontos de inicio e fim da
area podem ndo coincidir e por isso sera necessario fechar o poligono para
termos a area exata.

- Clicando-se na linha que representa a area que medimos ela aparece
marcada com pontilhados e pequenos quadrados azuis nos cantos. Precisamos
juntar os pontos mais préoximos do inicio e fim para termos a area fechada.
Para isso, basta clicar no quadrado mais préximo do ponto de inicio e arrasta-lo
com o0 mouse para cima do quadrado do inicio. A pequena mudanca no desenho
representa o erro de precisao do GPS.

4.4- PROPRIEDADES (PROPERTIES)

- Para se ver a area do perimetro selecionado basta marcar a linha que
representa a area que queremos e clicar no botdo Properties.
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10) Mostrando e Ocultando Layers

- O CAD é como se fosse uma prancheta de desenho onde varias folhas de
papel vegetal estao sobrepostas. Essas folhas sdao chamadas de Layers. As
layers podem ser ocultadas ou mostradas para facilitar a visualizacao de
diferentes aspectos.

- Quando o TrackMaker grava os dados no formato do CAD ele oculta os
nomes (Layer NAMES) e mostra os comentarios (Layer COMMENTS) que é a
data que os pontos foram obtidos. Para inverter cligue no botao de Gerenciador
das Propriedades das Layers (Layer Properties Manager = botao de folhas
sobrepostas no canto superior esquerdo). Aparecera a relacao de layers. Clique
na lampada apagada da layer NAMES e na lampada acesa da layer COMMENTS.
A layer COMMENTS que sdo as datas em que os pontos foram obtidos ira
desaparecer (ocultar) e a layer NAMES que sdao os homes dados para os pontos
ird aparecer.
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29) Criando uma nova layer
- Cria-se uma nova layer através do botdo de Gerenciador das
Propriedades das Layers (Layer Properties Manager). No icone que parece uma

estrela.
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- Coloca-se um nome nessa layer: PUC Coragao Eucaristico. O V verde a
torna a layer corrente, ou seja, a folha de papel que estd por cima. Toda
modificagao e criagdo serao feitas nessa layer.

- Altera-se a cor da layer clicando-se no quadrado na coluna color. Alterar
a cor para amarelo. Quando damos OK a layer corrente aparece na barra de
layers.

39) Transferindo a area selecionada para a layer criada

- Basta clicar na area selecionada - a layer TRACKLOGS aparecera. Entrar
na barra de layers (botao para baixo) e substituir pela layer PUC Coragao
Eucaristico. No entanto, a layer foi alterada mas a cor ndo. Para que a cor
coincida com a cor da layer que criamos tem-se que selecionar a area, ir no
botao de cor e selecionar ByLayer (ou seja, a cor corresponde a cor da Layer).
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40) Isolando a Layer PUC Coragao Eucaristico

A funcgao de se isolar uma layer é poder transferi-la para outro mapa ou
modifica-la sem interferir nas outras layers.

- Para isso vai-se no menu Express - Layers - Layer Isolate

- Seleciona a layer direto no mapa, clicando o quadradinho em cima da
linha e enter ou barra de espaco, e é como se tirassem as outras folhas
deixando somente a da layer PUC Coracao Eucaristico.
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- As layers ocultadas podem ser restabelecidas usando-se o icone Layer
Previous ou o comando _layerp.

590) Copiando e colando a layer noutro mapa

- Selecionar a layer clicando em qualquer ponto da linha.

- Ctrl + C ou Menu Edit Copy

- Abrir o0 arquivo para onde se deseja copiar a layer.

- Colar nas coordenadas originais (Paste to Original Coordinates)

- A layer Quarteirdo Prodap serd criada no mapa e aparecera nas
coordenadas originais.

- Outro comando util na medicao de areas é area ou aa. Através dele
seleciona-se os pontos e a area aparece sem ter que se tracar uma poli-linha
ou perimetro.

Dessa forma fechamos a etapa de medicdao de uma area e transferéncia
para o mapa da fazenda.

A G AutoCad ... 5% AustoCAD 200, (5 fadaCal 2006 .. | «B % 15:m

4.6- LINHAS E POLI-LINHAS

10) Criando Linhas e Poli-linhas

- Linhas sao entidades simples entre dois pontos. S3ao usadas para
determinar a distancia reta entre pontos. O comando é line. Clicando-se sobre
essa linha tem-se a distancia nas propriedades.

- Poli-linhas sao entidades compostas de varias linhas interligadas. O
comando é pline. Essas sao mais usadas para desenhar cercas, redes
hidraulicas, elétricas, etc.

- O ideal é se criar uma layer dando um nome de facil entendimento, ex:
cerca_eletrica_setor_gamileira.

- Pode-se personalizar a cor, o tipo de linha e a espessura na criagao da
layer ou modificar cada poli-linha individualmente. Alguns padrdes sao
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adotados por topografos (seguimos os padrdoes do Francisco Rocha): cursos
d'agua sao azuis, estradas vermelhas.

- Para determinar as areas dos piquetes é preciso fechar uma poli-linha. Ao
se aproximar do inicio da p-line basta digitar “c” de close para garantir o
correto fechamento. O simples fato de estar préximo ndao quer dizer que estd
fechado e pode interferir na area.

20) Desenhando-se figuras com dimensdes conhecidas

- Para se desenhar quadrados com lados conhecidos pode-se digitar a
distancia entre os lados antecedidos por @. Ex.: Um piquete de 9 ha =
90.000m2 ou seja 300x300m.

1) Digita-se o comando pline

2) Clicar no ponto onde se deseja iniciar

3) Digita-se as coordenadas de X e Y - @300,0 (isso tracara uma reta de
300m no eixo X para direita (positivo) (na horizontal porque Y = 0)

4) Digita-se @0,-300 (traca uma reta vertical X=0 300m para baixo
(negativo no eixo Y).

5) Digita-se @-300,0 (traga uma reta horizontal de 300m para esquerda)

6) Digita-se “c” = close

30) Ferramentas Uteis

- Um recurso que ajuda na sobreposicdo de pontos é o comando osnap
que se encontra na barra inferior do CAD. Basta clicar para ativa-lo ou
desativa-lo. E muito util quando se quer determinar a area de um perimetro
conhecido, no entanto, pode ser um entrave no desenho de novas linhas.

- Para se mover linhas e poli-linhas basta-se clicar sobre o0 que se deseja
mover e estando selecionado clicar sobre a linha pontilhada e arrastar. Pode-se
utilizar o comando move da mesma forma.

- Para modificar a forma ou alterar alguma linha basta clicar no quadrado
azul, ele se tornara vermelho e somente esse ponto sera modificado.

- Para quebrar uma poli-linha utiliza-se o comando break. Basta clicar no
primeiro ponto e em seguida no segundo e o segmento entre os dois pontos
desaparecerd. Se nao se quiser que o segmento desapareca basta clicar o
primeiro e o segundo ponto no mesmo local. A poli-linha serd quebrada sem
gue se perca nenhum segmento.

- Outro recurso para se quebrar uma poli-linha € usar o comando trim.
Nesse caso duas poli-linhas tem que estar cruzando. E utilizado para se retirar
um pedaco de uma poli-linha que cruza com outra linha.

- Para emendar uma poli-linha utiliza-se o comando extend. Para isso é
necessario marcar as linhas até aonde os pontos serao estendidos.

- Para modificar e editar uma poli-linha usa-se o comando pedit. Através
desse comando é possivel fazer varias modificagdes como unir poli-linhas,
editar e inserir os vértex, endireitar quinas e curvas e outras(ver ajuda pedit
2D).

- Se nao for isso o desejado o comando “u” = undo retornara ao ponto
anterior. Pode-se utilizar também os icones na barra de ferramentas.

40) Ferramentas extras

- A Rota Topografia na pessoa do Vantuir nos forneceu uma ferramenta em
forma de macro que soma os perimetros de varias poli-linhas e linhas.

- As instrugOes de instalagao e funcionamento encontram-se anexas.
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4.7- INSERINDO DIMENSOES

Uma das ferramentas mais Uteis pois nos permite rapidamente passar
modificacdes a serem feitas com as distancias e angulos para implantacdao de
cercas, redes hidraulicas, etc.

- Sugere-se criar uma layer especifica para que possa ser oculta
posteriormente “limpando” o mapa sem perder os dados.

- Iremos padronizar o default do estilo do dimensionamento através do
menu Format - Dimension Style

- Cria-se um nome para o estilo padrao (ex: Rodrigo)

- Cor e Linetype = BylLayer

- Text > Text style - alterar o Standard = Arial, tamanho (text height) =
50

- Unidades = Primary units - precision = 0 casas decimais

Suffix = m (metros)

- Agora iremos inserir as dimensoes alinhadas a reta. Menu Dimension -
Aligned

- Seleciona-se o ponto de inicio e fim e a posicdo que se deseja que
apareca a descricdo da distancia.

- Se bater enter ou espaco o comando é repetido e ganha-se tempo
inserindo-se as outras dimensodes.

4.8- INSERINDO E EDITANDO TEXTO

Essa é outra ferramenta muito importante. Deve-se criar uma layer
especifica para textos pois podemos querer ocultd-la ou colocar observacdes
escritas no proprio desenho e que nao precisa ficar aparecendo mas que
sabemos que esta 1a.
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- Para se inserir um texto clica-se no botao que tem um “A” no canto
esquerdo da tela. Deve-se escolher o ponto onde serd o canto superior
esquerdo de onde a caixa de texto sera criada. Pode-se alterar a fonte, o
tamanho da letra e a cor nessa caixa.

- Uma dica interessante, apds a caixa estar finalizada clica-se no botdao OK,
pode-se copiar essa caixa com CTRL+C e cold-la com CTRL+V onde se deseja.
Pode-se arrasta-la clicando-se no meio do texto e arrastando com o mouse.
Com duplo click se abre a caixa para edicdo (ajuda muito quando se esta
nomendo os piquetes). A caixa de texto pode ser modificada de tamanho
clicando-se no quadrado até que ele fiqgue vermelho e arrastando-o para o
tamanho e forma desejada.

4.9- PREENCHIMENTO (HATCH)

Uma ferramenta interessante para ilustrar o mapa é o preenchimento com
cores de areas. Pode ser usado para melhor visualizar represas e acudes,
modulos de rotacionados, reservas, etc. O comando é hatch.
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- Basta selecionar a area que se quer preencher (Add: Select objects) e ela
serd preenchida com a cor escolhida. No entanto, esse comando insere o
preenchimento por cima das outras entidades que estiverem dentro da area.
Para que esse preenchimento fica por baixo é necessario seleciona-lo, ir para o
menu Tools - Draw Order - Send to Back ou clicar no icone no canto direito.
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4.10- PLOTANDO

19) Configuragoes

- Escolhida a impressora que fara as impressoes deve-se configura-la no
menu File > Page Setup Manager

- Deve-se criar um nome para o layout.

- Pode-se selecionar uma janela de impressdo e visualiza-la antes da
impressao.

- Nessa janela é feita a configuragao da impressao.

- Para imprimir é necessario abrir o menu File > Plot - escolhe-se o nome
da pagina configurada.

- Pressiona-se OK para imprimir.

- Para colocar o mapa impresso numa escala que pode ser usada com uma
régua é necessario criar uma moldura na escala escolhida.

- Faz-se uma regra de trés utilizando-se o tamanho da folha A4 como
parametro. Se o papel tem 210 mm de largura e 297 mm de altura.

- Se a escala escolhida for 1:10.000 significa que cada 1 cm = 10.000 cm
ou 100 m (1m = 100cm). A folha podera ter uma area de 623,7 ha (2.100m x
2.970m = 62.370.000 : 10.000m2).

- Cria-se uma layer que sera chamada de area de plotagem tornando-a a
layer corrente. Desenha-se um retédngulo da seguinte forma:

1) Digita-se o comando pline.

2) Escolhe-se um ponto que ficard na extremidade superior esquerda da
folha.

3) Digita-se @2100,0 enter

4) @0,-2970 enter

5) @-2100,0 enter

6) ¢ enter

- Selecina-se a janela de impressao (uma dica é ativar o osnap) em cima
dessa moldura.

- A folha impressa podera ser usada para desenhar com régua e caneta.
Cadalcm = 100 m.

4.11- LIMPEZA DO ARQUIVO

O CAD dispde de um mecanismo de limpeza automatico que elimina blocos
nao utilizados e tudo que estd enchendo o arquivo e que ndo estd sendo
utilizado.

- Va no menu File & Drawing Utilities > Purge - Purge All

4.12- INSERINDO MAPAS ESCANEADOS E FOTOS

Essa capacidade nos permite inserir fotos de satelite, mapas digitalizados
ou escaneados e coloca-los como fundo do mapa em uso. Para fazendas que
ndao tem mapa também pode ser (til apesar de ficar muito grosseiro e conter
um erro muito variavel.

- Para inserir uma figura deve-se ir no menu Insert - Raster Image >
seleciona-se a pasta e o arquivo que se deseja inserir e Abrir.

- Em seguida deve-se marcar o ponto de insergao e a escala.

- Para que a figura fique por baixo do mapa deve-se fazer o mesmo
processo do preenchimento, marcando a figura e clicando no botao enviar para
tras no canto direito da tela.
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4.13- CONCLUSOES E FECHAMENTO

Os pontos explorados correspondem a uma infima parte do que o CAD de
oferecer. No entanto, nos ddao uma base e um inicio sélido para se tirar bons
resultados para quem esta comegando e tem interesses limitados.

Existe uma infinidade de literatura a respeito mas o help do CAD é muito
completo e pode ser muito Uutil para se tirar davidas rapidas. O grande limitante
€ que é em Inglés. Existem versdes mais antigas em Portugués mas alguns
comandos continuam em inglés. No entanto, um bom diciondrio de inglés
técnico é capaz de ajudar a entender perfeitamente o help do CAD.
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